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Working with Cells and Sheets 
 

Format Cells 
  

When we format cells in Excel, we change the appearance of a number 
without changing the number itself. We can apply a number format (0.8, 
$0.80, 80%, etc) or other formatting (alignment, font, border, etc). 

By default, Excel uses the General format (no specific number format) for 

numbers. To apply a number format, use the 'Format Cells' dialog box. Select 
any cell. Right click, and then click Format Cells (or press CTRL + 1). 

Format Painter 
  

The Format Painter copies formatting from one place and applies it to 
another. On the Home tab, in the Clipboard group, click Format Painter. 

 

Click Format Painter  

Cell Styles 
 On the Home tab, in the Styles group, choose a cell style. 

 

Wrap Text Automatically 
1. For example, take a look at the long text string in cell A1 below. Cell B1 is 
empty. 
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On the Home tab, in the Alignment group, click Wrap Text. 

 
Result: 

 

 

 

Basic Arithmetic Expressions 
https://chandoo.org/wp/top-10-formulas-for-aspiring-analysts/ 

Operator What it does Example 

+ – * 

/ 

Basic arithmetic operators. 

Perform addition, subtraction, 

multiplication & division 

2+3, 7-2, 9*12, 108/3, 

2+3*4-2 

^ Power of operator. Raises 

something to the power of other 

value. 

2^3, 9^0.5, PI()^2, 

EXP(1)^0.5 

( ) To define precedence in 

calculations. Anything included in 

(2+3)*(4+5) calcuates 2+3 

first, then 4+5 and multiplies 

https://chandoo.org/wp/top-10-formulas-for-aspiring-analysts/
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parenthesis is calculated first. both results. 

& To combine 2 text 

values 

“You are ” & “awesome” returns “You 

are awesome” 

% To divide with 100. 2/4% will give 50 as result. Note: 

(2/4)% will give 0.5% as result. 

: Used to specify ranges A1:B20 refers to the range from cell 

A1 to B20 

$ To lock a reference 

column or row or both 

$A$1 refers to cell A1 all the time. 

$A1 refers to column A, relative row 

based on where you use it. For more 

refer to absolute vs. relative 

references in Excel. 

[ ] Used to structurally refer 

to columns in table 

ourSales[month] refers to the month 

column in the ourSales table. Works 

only in Excel 2007 or above. Know 

more about Excel Tables. 

@ Used to structurally refer 

to current row values in 

a table 

ourSales[@month] refers to current 

row’s month value in oursales table. 

{ } To specify an inline array 

of values 

{1,2,3,4,5} – refers to a the list of 

values 1,2,3,4,5 

< > 

<= >= 

Comparison operators. 

Output will always be 

boolean – ie TRUE or 

FALSE. 

2>3 will be FALSE. 99<101 will be 

TRUE. 

= <> Equality operators. 

Check whether 2 values 

are equal or not equal. 

Output will TRUE or 

2=2, “hello”=”hello”, 4<>5 will all 

return TRUE. 

http://chandoo.org/wp/2008/11/04/relative-absolute-references-in-formulas/
http://chandoo.org/wp/2008/11/04/relative-absolute-references-in-formulas/
http://chandoo.org/wp/2009/09/10/data-tables/
http://chandoo.org/wp/2009/09/10/data-tables/
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FALSE 

* ? Used as wild cards in 

certain formulas like 

COUNTIF etc. 

COUNTIF(A1:A10, “a*”) counts the 

values in range A1:A10 starting with 

a. For more on this refer to COUNTIF 

& SUMIF in Excel 

SPACE Intersection operator. 

Returns the range at 

intersection of 2 ranges 

A1:C4 B2:D5 refers to the 

intersection or range A1:C4 and 

B2:D5 and returns B2:C4. Caution: 

The output will be an array, so you 

must use it in another formula which 

takes arrays, like SUM, COUNT etc. 

 

To select a part of the whole 
data range    
Click on the cell at the top left of the intended range. 

Then hold the shift key, now click the right bottom cell of the range. 

https://www.excel-easy.com/basics/keyboard-shortcuts.html 

Keyboard Shortcuts 

1. To select the entire range, press CTRL + a (if you press CTRL + a one 
more time Excel selects the entire sheet). 

 

2. To copy the range, press CTRL + c (to cut a range, press CTRL + x). 

3. Select cell A6 and press CTRL + v to paste this range. 

http://chandoo.org/wp/2008/11/12/using-countif-sumif-excel-help/
http://chandoo.org/wp/2008/11/12/using-countif-sumif-excel-help/
https://www.excel-easy.com/basics/keyboard-shortcuts.html


Page 6 of 49 
 

 

4. To undo this operation, press CTRL + z 

Moving 

Select cell B2. 

 

1. To quickly move to the bottom of the range, hold down CTRL and press 
↓ 

 

2. To quickly move to the right of the range, hold down CTRL and press → 

 

Try it yourself. Hold down CTRL and press the arrow keys to move from 
edge to edge. 
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Selecting 

Select cell A1. 

 

1. To select cells while moving down, hold down SHIFT and press ↓ a few 
times. 

 

2. To select cells while moving to the right, hold down SHIFT and press → 
a few times. 

 

Formulas 

Select cell F2. 

 

1. To quickly insert the SUM function, press ATL + =, and press Enter. 

3. To fill a formula down, press CTRL + d (down). 
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Note: in a similar way, you can fill a formula right by pressing CTRL + r 
(right). 

Formatting 

Select the range B2:F4. 

 

1. To launch the 'Format cells' dialog box, press CTRL + 1 

2. Press TAB and press ↓ two times to select the Currency format. 

3. Press TAB and press ↓ two times to set the number of decimal places to 
0. 
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4. Press Enter. 

Result: 

 

5. To quickly bold a range, select the range and press CTRL + b 
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Very Useful Keyboard Shortcuts 

https://chandoo.org/wp/100-excel-tips-resources-to-celebrate-2000-rss-subscribers/ 

 

1. To format any selected object, press ctrl+1 
2. To insert current date, press ctrl+; 
3. To insert current time, press ctrl+shift+; 
4. To repeat last action, press F4 

5. To edit a cell comment, press shift + F2 
6. To autosum selected cells, press alt + = 

7. To see the suggest drop-down in a cell, press alt + down 
arrow 
8. To enter multiple lines in a cell, press alt+enter 
9. To insert a new sheet, press shift + F11 
10. To edit active cell, press F2 (places cursor in the end) 
11. To hide current row, press ctrl+9 
12. To hide current column, press ctrl+0 

13. To unhide rows in selected range, press ctrl+shift+9 
14. To unhide columns in selected range, press ctrl+shift+0 
15. To recalculate formulas, press F9 
16. To select data in current region, press ctrl+shift+8 
17. To see formulas in the worksheet, press ctrl+` 

18. While editing formulas to change the reference type 

from absolute to relative vice versa, press F4 
19. To format a number as currency, press ctrl+shift+4 
(ctrl+$) 
 

  

https://chandoo.org/wp/100-excel-tips-resources-to-celebrate-2000-rss-subscribers/
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Worksheets 

https://www.excel-easy.com/ 

Freeze Panes 

If you have a large table of data in Excel, it can be useful to freeze rows or 
columns. This way you can keep rows or columns visible while scrolling 
through the rest of the worksheet. 
Freeze Top Row, Freeze First Column, Freeze Panes 
 

 On the View tab, in the Window group, click Freeze Panes. 

 

 

Line Break (https://chandoo.org/) 
ALT+Enter to get a line break in a cell 
To add space between lines of text in a cell, double-click the cell, click where you 
want to break the line, and then press ALT+ENTER  

Good Morning. How are you? 

Good Morning.  
How are you? 

 
Manual Line Break 
To insert a manual line break, execute the following steps. 
1. For example, double click cell A1. 

2. Place your cursor at the location where you want the line to break. 

3. Press Alt + Enter. 

https://www.excel-easy.com/basics/worksheets.html
https://www.excel-easy.com/
https://chandoo.org/
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Merge Cells 
On the Home tab, in the Alignment group, click Merge & Center. 

 

 

2. Select the range A1:G1. 

 

3. On the Home tab, in the Alignment group, click Merge & Center. 

 

Result: 
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Note: on the Home tab, in the Alignment group, use the 6 alignment 
buttons to change the alignment of text in a cell. 

Remember, Excel only keeps the value in the upper-left cell and deletes all 
other values. 

Strikethrough 
On the Font tab, under Effects, click Strikethrough. 

 



Page 14 of 49 
 

4. Click OK. 

Result: 

 

 

 

 

Superscript and Subscript 
  

It's easy to format a character as superscript (slightly above the baseline) 

or subscript (slightly below the baseline) in Excel. 

For example, double click cell A1. 
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 Click OK. 

Result: 

 

 

Check Mark 
On the Insert tab, in the Symbols group, click Symbol. 
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7. Select Wingdings 2 from the drop-down list, select a check mark and click 

Insert. 

 

Note: you can also insert a check mark symbol with a box around it (see picture 

above). After inserting one check mark, you can use the Recently used symbols to 

quickly insert another check mark. 

Now you can create a nice to-do list that uses check marks. Use CTRL + c and 

CTRL + v to copy/paste a check mark or red X. 

 



Page 17 of 49 
 

Auto Fitting rows and columns 
Resizing rows and columns is easy. But AutoFitting them is even easier. 

AutoFit adjusts row height and column width so every value in 
the row or columns fits perfectly. 

This is great if you don’t know how long every value is, and you don’t want 
to scroll through all of them. 

The best part is how simple it is. All you have to do is double-click on 
the boundary of the row or column you want to AutoFit. 

Resizing multiple rows or columns 

First, select all columns by clicking.  Now, click and drag either column 

boundary to resize it. 

 

 

Conditional Formatting 
  

 

On the Home tab, in the Styles group, click Conditional Formatting. 
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3. Click Highlight Cells Rules, Greater Than. 

 

4. Enter the value 80 and select a formatting style. 

 

5. Click OK. 

Result. Excel highlights the cells that are greater than 80. 
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Data Validation 
Use data validation in Excel to make sure that users enter certain values into 
a cell. 

 

https://www.howtoexcel.org/tips-and-tricks/11-awesome-examples-of-data-validation/ 
 

Creating Dropdown Lists (DROPDOWN MENU) 

Creating drop down lists is the reason most people become familiar with the Data 

Validation feature. Creating lists is a simple and effective way of controlling data 

entry. 

1. To create the list in cells A1:A4… 

2. Select cell e.g., E3.. 

3. Choose Validation from Data Menu 

4. Choose or Select List from the Allow option’s drop down list 

5. Click the Source Control and drag to highlight the cells A1:A4… 

6. Make sure the In-Cell Dropdown option is checked. 

(courtesy: www.Techrepublic.com/ 

 

https://www.howtoexcel.org/tips-and-tricks/11-awesome-examples-of-data-validation/
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You can then either type the list items directly into the Source box separated by a 

comma, or refer to a range of cells that contain the list items. 

When you need a simple list such as Open and Closed, or Yes and No, then typing 

the entries in makes sense. 

 

When you need a more dynamic list for items that change over time such as lists of products, 

places and people, then referring to a range makes sense. 

https://cdn-5a6cb102f911c811e474f1cd.closte.com/wp-content/uploads/2018/03/11-Awesome-Examples-of-Data-Validation-simple-list.png
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For this list, click in the Source box and then go and select the cells that contain the 

items. 

In this example, the items were in range A1:A5 of a sheet called Names. 
 

 

https://www.guru99.com/excel-validation-filters-
grouping.html 
 

Let's assume you are recording student exam marks and you know the 
minimum is 0 and the maximum is 100. You can take advantage of 
validation features to ensure that only values between 0 and 100 are 
entered. 

Add a new sheet in your workbook by clicking on the plus button at the 
bottom of the worksheet. 

Add a column for S/N, Name and Score. Your sheet should look as follows 

S/N Name Score 

1 Jane  

2 James  

https://cdn-5a6cb102f911c811e474f1cd.closte.com/wp-content/uploads/2018/03/11-Awesome-Examples-of-Data-Validation-dynamic-list.png
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3 Jones  

4 Jonathan  

5 John  

 Click on the DATA tab 
 Select the cells C2 to C6 (The cells that will be used to record the 

scores) 

 

 Click on Data validation drop down list. 
 Click on Data validation. 

 

 You will get the following dialogue window 

https://www.guru99.com/images/5-2015/050215_0734_GettingStar11.png
https://www.guru99.com/images/5-2015/050215_0734_GettingStar12.png
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 Click on Error Alert tab 
 Enter the alert title and message as shown in the diagram below. 

  

SORT 

https://www.guru99.com/images/5-2015/050215_0734_GettingStar13.png
https://www.guru99.com/images/5-2015/050215_0734_GettingStar14.png
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1. Select the range  
2. Select Data tab on the Ribbon, then click Sort command 
3. The sorting dialogue box will appear 
4. Decide sorting order, then click OK 

 

https://www.excel-easy.com/basics/protect.html 

Protect the Excel File with 
Password 
  

Encrypt an Excel file with a password so that it requires a password to open it. 

1. Open a workbook. 

2. On the File tab, click Save As. 

3. Click Browse. 
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https://www.excel-easy.com/examples/protect-workbook.html 

Protect Workbook 
  

This example teaches you how to protect the workbook structure in Excel. 

If you protect the workbook structure, users cannot insert, delete, rename, move, 

copy, hide or unhide worksheets anymore. 

1. Open a workbook. 

2. On the Review tab, in the Changes group, click Protect Workbook. 

 
3. Check Structure, enter a password and click OK. 
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Reenter the password and click on OK. 

 
Users cannot insert, delete, rename, move, copy, hide or unhide 
worksheets anymore 

Protect Sheet 
  

When you share an Excel file with other users, you may want to protect a 
worksheet to help prevent it from being changed. 
1. Right click a worksheet tab. 
2. Click Protect Sheet. 
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3. Enter a password. 
4. Check the actions you allow the users of your worksheet to perform. 
5. Click OK. 

 
Note: if you don't check any action, users can only view the Excel file! 
6. Confirm the password and click OK. 

 

Count 
To count the number of cells that contain numbers, use the COUNT 
function. 

 
Countif 
To count cells based on one criteria (for example, greater than 9), use the 
following COUNTIF function. 
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Countifs 
To count cells based on multiple criteria (for example, green and greater 
than 9), use the following COUNTIFS function. 

 
Sum 
To sum a range of cells, use the SUM function. 
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Sumif 
To sum cells based on one criteria (for example, greater than 9), use the 
following SUMIF function (two arguments). 

 
General note: in a similar way, you can use the AVERAGEIF and 
AVERAGEIFS function to average cells based on one or multiple criteria. 

 
The SUMIF function below sums values in the range B1:B5 if the corresponding cells in 
the range A1:A5 contain exactly circle + 1 character. A question mark (?) matches 
exactly one character. 

 

Sumproduct 
Basic Use 
1. For example, the SUMPRODUCT function below calculates the total 
amount spent. 
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Countif 
Numbers 
1. The COUNTIF function below counts the number of cells that contain the 
value 20. 

 
 

Count Blank/Nonblank Cells 
  
This example shows you how to count the number 
of blank and nonblank cells in Excel. 
1. The COUNTBLANK function counts the number of blank cells. 
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2. The COUNTA function counts the number of nonblank cells. COUNTA 
stands for count all. 

 
 

Count Cells with Text 
  

This page illustrates multiple ways to count cells with text in Excel. Visit our 
page about the COUNTIF function to count cells that contain specific text. 
1. Use the COUNTIF function and the asterisk symbol (*) to count cells with 
text. 

https://www.excel-easy.com/examples/countif.html
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Cell References 
Absolute Reference 
See the formula in cell E3 below. 
1. To create an absolute reference to cell H3, place a $ symbol in front of the 

column letter and row number ($H$3) in the formula of cell E3. 
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Vlookup 

What is VLOOKUP? 

Vlookup (V stands for 'Vertical') is an in-built function in excel which allows 
establishing a relationship between different columns of excel. In other 
words, it allows you to find (look up) a value from one column of data and 
returns it's respective or corresponding value from another column. 

The VLOOKUP (Vertical lookup) function looks for a value in the leftmost 
column of a table, and then returns a value in the same row from another 
column you specify. 

A parameter of FALSE means that VLOOKUP is looking for an EXACT 
match for the value of say, 10251. A parameter of TRUE means that a 
"close" match will be returned. 
(https://www.techonthenet.com/excel/formulas/vlookup.php ) 

 

1. Insert the VLOOKUP function shown below. 

 
Calculate Letter Grade Based On Numeric Score With VLOOKUP Function 

https://www.extendoffice.com/documents/excel/3706-excel-calculate-letter-grade.html 

 

https://www.extendoffice.com/documents/excel/3706-excel-calculate-letter-grade.html
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If there are more grading scales, such as fol lowing  screenshot, I have defined a grade scale table, and  now, I want to apply  this grade scale to the score list table. In this  case, the VLOOKUP function can help  you  

Please enter this formula: =VLOOKUP(B2,$F$1:$G$10,2,TRUE) into a blank cell  beside your data, C2, for examp le, and then drag  the fill  handle down  to the cells that you want to apply t his  formula,  and now,  you can see all  the letter grades based on the corresponding grade scale table are calculated at once, see screenshot: 

 

 

Hlookup 
In a similar way, you can use the HLOOKUP (Horizontal lookup) function. 

 

IF Function 
Grade Calculation  
(https://www.extendoffice.com/documents/excel/370
6-excel-calculate-letter-grade.html)  
Enter this formula: =IF(E2>=90,"A",IF(E2>=80,"B",IF(E2>=70,"C",IF(E2>=60,"D","F")))) into a blank cell next to your score data where you want to 

locate the letter grade, F2, for instance, and then drag the fill handle down to the cells that you want to contain this formula, and the letter grade has 

been displayed in each cell as follows: 

https://www.extendoffice.com/documents/excel/3706-excel-calculate-letter-grade.html
https://www.extendoffice.com/documents/excel/3706-excel-calculate-letter-grade.html
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Standard Deviation 
What is Standard Deviation? 
Standard deviation is a number that tells you how far numbers are from 
their mean. 

The numbers below also have a mean (average) of 10. 
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Explanation: the numbers are close to the mean. As a result, the numbers have a low standard deviation. 

3. The numbers below also have a mean (average) of 10. 

 
 
What is the Coefficient of Variation? 
https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/how-to-find-a-
coefficient-of-variation/ 

The coefficient of variation (CV) is a measure of relative variability. It is 
the ratio of the standard deviation to the mean (average). For example, the 
expression “The standard deviation is 15% of the mean” is a CV. 
The formula for the coefficient of variation is: 
Coefficient of Variation = (Standard Deviation / Mean) * 100. 
 
How to find a coefficient of variation in Excel. 
You can calculate the coefficient of variation in Excel using the formulas for 
standard deviation and mean. For a given column of data (i.e. A1:A10), you 
could enter: “=stdev(A1:A10)/average(A1:A10)) then multiply by 100. 
 
 
 
 
 
 

https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/how-to-find-a-coefficient-of-variation/
https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/how-to-find-a-coefficient-of-variation/
https://www.statisticshowto.datasciencecentral.com/ratios-and-rates/#ratio
https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/standard-deviation/
https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/statistics-definitions/mean-median-mode/#mean
https://www.statisticshowto.datasciencecentral.com/average/
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Charts + Graphs 
Creating Graphs 

http://bowlesphysics.com/images/EGN1006_-_Excel_-
_Graphical_Analysis.pdf 
Creating graphs in Excel is a simple process Follow these steps:  Select the block 

of cells containing the data to be plotted. You may include headings!   

The “X” axis data column should always be to the left of the “Y” axis. For 

example, place x-axis data in column A and y-axis data in column B.   
 

X Y 

1 7 

2 19 

3 27 

 

Click on the INSERT tab   

Choose the graph type from the CHARTS area (In engineering and science, 

SCATTER is most often used. 

The data an engineer collects could reveal:  Spatial profile  Time history  Cause 

and effect relationship  System output as a function of input Mathematical 

expressions are then used to CAPTURE the relationship shown in the data 

Data is usually represented by values that show some SCATTER, which is due to 

fluctuations or errors in measurement. 

 
 

 Scatter plot, Trendline, and 
Linear regression 
 
http://researchguides.library.vanderbilt.edu/c.php?g=69346&p=855833 
 Creating a scatter plot in Excel 

To set up a scatter plot in Excel, enter the pairs of data in two columns with each 

value of a pair on the same row.  By default, Excel considers the column on the left 

to contain the horizontal (X) values and the column on the right to contain the 

vertical (Y) values. 

http://bowlesphysics.com/images/EGN1006_-_Excel_-_Graphical_Analysis.pdf
http://bowlesphysics.com/images/EGN1006_-_Excel_-_Graphical_Analysis.pdf
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After  creating the graph , click on the data points, and then right mouse click and select 
Add Trendline 

Days  % Expansion 

0 0.0000 

3 0.0070 

7 0.0287 

10 0.0490 

14 0.0677 

21 0.0940 

28 0.1123 

42 0.1333 

56 0.1490 

70 0.1637 

84 0.1793 

 

To utilize the Trendline Analysis tool, an XY Scatter graph must already be 

present. Notice that the trendline is the best line that fits through the points.  It may 

or may not actually pass through any particular points.  That's why another name 

for trendline is best-fit line.  In scientific graphs, one almost never "connects the 

dots".  (There is another chart type that Excel makes which does that - don't use 

it!)  The name of the process used to create the best-fit line is called linear 

regression. (http://researchguides.library.vanderbilt.edu/c.php?g=69346&p=85583

3) 

 

http://researchguides.library.vanderbilt.edu/c.php?g=69346&p=855833
http://researchguides.library.vanderbilt.edu/c.php?g=69346&p=855833
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In addition to visually depicting the trend in the data with a regression line, you 

can also calculate the equation of the regression line. This equation can either be 

seen in a dialogue box and/or shown on your graph. How well this equation 

describes the data (the 'fit'), is expressed as a correlation coefficient, R
2
 (R-

squared). The closer R
2
 is to 1.00, the better the fit. This too can be calculated and 

displayed in the graph. 

Example (courtesy Dr. E. R. Latifee): 
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R squared. This is r
2
, the Coefficient of Determination 

An R
2
 of 0.94 means that 94% of the variance in the data is explained by 

the line and 6% of the variance is due to unexplained effects.  
For example, r

2
, 80% means, 80% of the values fit the model. 

Once the equation is known, interpolation and extrapolation can be done 
easily, i.e., given x, find y from the equation.  

https://www.statisticshowto.datasciencecentral.com/probability-and-statistics/coefficient-of-determination-r-squared/
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-*-*-*-**- 

Graphs Data Presentation and 
other Application in CE 
Materials 
"A picture is worth a thousand words." 

  
Sieve Analysis, F.M., Cu etc. Maximum Dry Densit 

 



Page 43 of 49 
 

Double click on the axis, right mouse click, change the 
major and minor grid or change axis to change to Log 
scale  
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Print a Worksheet 
To print a worksheet in Excel, execute the following steps. 

1. On the File tab, click Print. 

2. To preview the other pages that will be printed, click 'Next Page' or 
'Previous Page' at the bottom of the window. 
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To print the worksheet, click the big Print button. 
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What to Print 
Instead of printing the entire worksheet, you can also only print the current 
selection. 
1. First, select the range of cells you want to print. 

2. Next, under Settings, select Print Selection. 

 

3. To print the selection, click the big Print button. 
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Note: you can also print the active sheets (first select the sheets by holding 
down CTRL and clicking the sheet tabs) or print the entire workbook. Use 
the boxes next to Pages (see first screenshot) to only print a few pages of 
your document. For example, 2 to 2 only prints the second page. 

Multiple Copies 

To print multiple copies, execute the following steps. 

1. Use the arrows next to the Copies box. 

2. If one copy contains multiple pages, you can switch between Collated 
and Uncollated. For example, if you print 6 copies, Collated prints the entire 
first copy, then the entire second copy, etc. Uncollated prints 6 copies of 
page 1, 6 copies of page 2, etc. 
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SPLINE: 
 
Use "XlXtrFun.xll" for the SPLINE in Microsoft Excel. 
NOTE: XlXtrFun.xll is a collection of functions which extends the 
capabilities of Microsoft Excel, which was developed and distributed as 
free 
from- 
 Advanced Systems Design and Development 
346 Atlantic Avenue 
Red Lion, PA 17356 
email: support@xlxtrfun.com 
http://www.xlxtrfun.com/XlXtrFun/XlXtrFun.htm 
 

 

Put XlXtrFun.xll wherever is wanted and use Excel's Add-In Manager to 
install XlXtrFun.xll. 
 
 
1. To install an Excel 2007 add-in, click on the Office Button, the big 
round decoration in the top left of the Excel window. 
 
2. This opens the Office Menu. Click the Excel Options button at the 
bottom of this menu. 
 
3.The Excel Options dialog opens up. Click the Add-Ins item in the list 
along the left edge of the dialog to see the Add-Ins panel. 
 
4.Make sure the Manage dropdown at the bottom shows Excel Add-Ins, then 
click the "Go" button. This brings up the Add-Ins dialog. 
 
5. Click Browse, and use the Browse dialog to locate the add-in file which 
is in this case- "XlXtrFun.xll". 
 
6.Click "OK" 

mailto:support@xlxtrfun.com
http://www.xlxtrfun.com/XlXtrFun/XlXtrFun.htm
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